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Information

� The practicum is two days long and usually takes place on Mondays and Tuesdays
from 9:30 and 11:30 as well as 12:30 and about 16:00.

� The minutes must be submitted no later than two weeks after the test has been
carried out.

� Please indicate the person taking the minutes in your minutes.

� A printed version of the instructions is available in the laboratory.

� Further information can be found at www.linac-world.de

Introduction: Accelerator structures

The history of particle accelerators began over 100 years ago. To this day, accelerator
technology is being further developed and new accelerator structures are being con-
structed. The accelerator types are as extensive as their �elds of application. The
largest accelerators can be found in basic research, such as nuclear and particle physics.
Prominent examples of this are the accelerators at CERN or GSI.
Beyond research, particle accelerators are �nding more and more areas of application.
For example, linear accelerators are used in medicine for radiation therapies. Other
applications of particle accelerators include the sterilization of tools or the irradiation of
food for preservation.
The �rst implementation of a high-frequency accelerator was carried out by the Nor-
wegian physicist Rolf Wideröe. He constructed a series of cylindrical cavity electrodes
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(so-called drift tubes), which were alternately charged di�erently (see �g. 1 and 2). One
property of this structure was that, due to the polarity of the electric �eld, a particle
beam could only be accelerated in every second acceleration gap, as can be seen in the
schematic sketch 2.

Figure 1: Representation of a Wideröe structure

Figure 2: Plan view of a Wideröe structure

Luis Alvarez pursued a di�erent approach shortly after the end of the Second World War
with the accelerator architecture named after him. In this Alvarez structure, a transverse
magnetic mode (TM mode for short) is excited in such a way that the opposite ends of the
drift tubes are charged di�erently (see Fig. 2). Thus, a particle bunch can be accelerated
in each gap. A schematic sketch of the Alvarez structure can be seen in Figure 3.

Figure 3: Schematic representation of an Alvarez structure

Both Wideröe structure and Alvarez structure can be assigned to the superclass of the so-
called Drift Tube Linacs (DTLs). Although these DTLs can achieve high energies (with
Alvarez accelerators, for example, a particle velocity of about v ≈ 0.6c can be achieved),
however, the particle beam accelerated in them is increasingly transversely defocused,
because the beam has an electrical charge, i.e. it undergoes a stronger de�ection due to
the Lorentz force

~F = q
(
~v × ~B

)
(1)
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This is compensated by magnets, e.g. quadrupole lenses. Another structure to be inves-
tigated in this experiment is the so-called radiofrequency quadrupole (RFQ). The RFQ
consists of four long electrodes that run parallel to the beam axis. The RFQ is an accel-
erator structure that is especially suitable for lower velocities (about 0.01 to 0.06 times
the speed of light). This makes the RFQ unsuitable for electron beams, as they usually
penetrate the accelerator at 0.5 times the speed of light due to their low mass. Therefore
the RFQ is all the more suitable for the initial acceleration of high-energy ion beams,
because they enter the accelerator at a low speed.
Another feature that makes the RFQ a relevant accelerator structure is its design. The
electrodes are not smooth, but have a sinusoidal structure. This structure allows the
RFQ to achieve both transverse and longitudinal focusing in addition to acceleration,
which counteracts defocusing by the Lorentz force. In this way, particle groups (bunches)
necessary for later use can be formed more e�ectively from a continuous beam.

Motivation

In order to be able to accelerate particles on longer paths, larger experimental set-ups
are also necessary. It should be noted that the maximum energy window of a resonator
structure is non-linearly related to the length of the resonator. Since at a certain point
it is no longer practicable to construct an ever longer continuous resonator for higher
energies, several smaller resonators have to be coupled together. These can also support
each other in their individual weak points. While an RFQ, for example, is able to focus
a particle beam well transversally, to form it longitudinally to individual bunches and
to accelerate it at the same time, this only works e�ectively at low energies. For higher
energies, drift tube accelerators (DTLs) are the means of choice. A coupling of these two
structures would now take over properties of both resonators, whereby �rst a simulation of
the coupled system can determine which property prevails. Such a simulation is possible,
for example, with the computer program CST Microwave Studio, which is also used in
this experiment.
Instead of two high-frequency generators, both resonators are operated with a single
high-frequency generator. This results in a saving of space and money.
The aim of this experiment is therefore to familiarize oneself with the given resonator
structures, to examine their individual characteristics, such as their resonant frequency,
and then to analyze changes and dependencies in the coupled system.

Structure

The practical measurements are performed on a 1:2 model of the RFQ-IH structure of
the FRANZ project (read more: https://link.springer.com/article/10.1140/epjp/
i2016-16124-5). It is a model designed for experiments to plan and tune the coupling
of two di�erent resonators. Unlike in FRANZ project, however, an RFD resonator is
used instead of an RFQ resonator. The D stands for Dipol. This modi�cation was made
because in the dipole �eld the electric �eld in the center is not equal to zero, which is
not guaranteed in the quadrupole �eld. This allows a comparison of the �elds of the two
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structures by means of interference body measurement along the imaginary beam axis.
Tuning plates can be placed between the electrode supports of the RFD. These change
the boundary conditions linked to the propagation of the electromagnetic waves and thus
change the possible oscillation modes. The higher the tuning plates are installed, the
higher the resonance frequency becomes.
In this experiment, a Interdigitale-H mode DTL structure (short IH-DTL) is coupled
to the RFD structure. A more detailed description of this structure can be found in
the bachelor thesis of the supervisor Malte Schwarz under the link http://d-nb.info/

1065726325/34. The resonance frequency of the IH-DTL can also be varied via two
tuners (one on the lid, one on the side wall of the tank). Figure 4 shows the resonators
used in this experiment.

Figure 4: Left: View of the RFD along the beam axis, right: Plan view of the IH-DTL

Theory

Please familiarize yourself with the following topics for careful test preparation

� Cavity and line resonators

� Resonator quality and the 3 dB method

� S-Parameter

� Bead-pull measurement

� Coupling of electromagnetic waves in resonators

The following text should be used:

� Malte Schwarz: "Hochfrequenzabstimmung und Feldoptimierung des gekoppelten
1:2 RFD-IH-Modells für FRANZ", Bachelorarbeit
Available under the following link: http://d-nb.info/1065726325/34

But also the instructions of the IAP for the experiments Störkörpermessung, Simula-
tion und Messung an Resonatoren, Netzwerkanalysator (Interference body measurement,
Simulation and measurement of resonators, Network analyzer) can be consulted.
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Tasks: Day 1

At the computer

Observe Notes on CST MICROWAVE STUDIO

RFD

1. Simulate the resonance frequencies for the model of the RFD at di�erent tuning
plate heights h (0 � 40 mm) using the eigenmodesolver. For automation, use the
Parameter Sweep function with increments of 10 mm.

2. Simulate the resonance frequencies and E-�eld distribution along the beam axis for
the model of the RFD at di�erent tuning plate heights (0 � 40mm) of one end
plate while other tuning plates heights remain constant (h = 5 mm) using the
eigenmodesolver. For automation, enter a new parameter in the Parameter list for
the height of one end plate and use the Parameter Sweep function with increments
of 5 mm.

3. How does the E-�eld distribution change with the change of the one end plate
height? What height of the end plate gives the �attest E-�eld distribution?

IH-DTL

1. Simulate the resonance frequencies of the IH-DTL for di�erent tuner insertion
depths ih_t1_einschubtiefe using the eigenmodesolver (0�100mm). For automa-
tion, use the Parameter Sweep function with increments of 10mm.

2. On the Home tab click on the Mesh View. What are the regions with the highest
mesh density? How many tetrahedron elements are there in the current mesh?

3. Make a Parameter Sweep with 2 parameters: ih_t1_einschubtiefe (Linear sweep 0
� 100 mm, increments of 10 mm) and CellsPerMaxEgde (Arbitrary Points: 42, 50,
58, 63, 68). This sweep on CellsPerMaxEgde parameter should roughly correspond
to 100 000 - 300 000 meshcells with increment of 50 000. As it is time consuming
consider starting this sweep at the end of the Day 1 to get the results by Day 2.

4. What tuner immersion depth is necessary to tune structure to 345 MHz resonance
frequency? How much does the resonant frequency di�er when tuner is fully pulled
out (ih_t1_einschubtiefe=0) for CellsPerMaxEgde=58 case and for CellsPerMax-

Egde=68 case?
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In the laboratory

Observe Notes on the Network Analyzer and start the measurement at
the IH-DTL. Display the results of the measurement and display them
graphically. A USB stick is available in the laboratory for storing the
results.

Measurement at the IH-Drift Tube Accelerator Model (IH-DTL)

1. Measure the resonance frequencies of the IH-DTL at di�erent tuner immersion
depths (from 0 cm in steps of 2 cm). The immersion depth of the IH-DTL starts at
the highest possible position of the tuner. For easier tuning, notches are visible on
the tuner at 1 cm intervals.

2. Measure the quality factor Q of the uncoupled IH-DTL at a resonant frequency of
345 (± 0.2)MHz using the network analyzer. Compare the order of magnitude of
the measured quality with the simulated value, how can deviations be explained?

3. Perform a bead-pull measurement observing the Instructions for performing a bead-
pull measurement .

Measurement on the Radio Frequency Dipole Model (RFD)

1. Use the network analyzer to measure the lowest resonant frequency of the RFD
near 350 MHz and the resonant spectrum up to 1 GHz. Be careful not to move the
tuning plates in the RFD.

2. Change the height of the end plate using wooden bricks for precise positioning
(0, 1, 2, 3 cm). Perform a bead-pull measurement observing the Instructions for
performing a bead-pull measurement.

Now compare the simulated results with the measured results. Are there devia-
tions? If so, how can they be explained?

Tasks: Day 2

At the computer (coupled model)

1. Complete the coupled model in CST MICROWAVE STUDIO. Parts to add are
speci�ed in detail in Notes on CST MICROWAVE STUDIO .

2. Simulate the resonance frequencies and �eld distributions of the coupled RFD-IH
model at di�erent tuning plate heights and tuner immersion depths. Here, make
the setup when both structures have the same resonant frequency (± 0.1MHz),
taking into account the results of the previous simulations. The simulation of the
coupled system takes about 20-30 minutes, depending on the mesh accuracy.

3. Does the resonant frequency change after coupling?
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Notes on CST MICROWAVE STUDIO

1. Open the program using the shortcut on the desktop. A license message will appear
when starting the program, which must be con�rmed with a click on " I Accept".

2. In the folder Source Files you will �nd the �les Linac IH-DTL.cst and Linac

RFD.cst for the simulation of the uncoupled resonators, as well as the �le Linac
RFD-IH.cst for the coupled case. Create a new folder in the folder Internship with
the naming scheme YearMonthDayNames ofInterns (example: 20190930 Thorsten-
Klaus) and copy the �les into this folder.

3. Open the �le Linac IH-DTL.cst, Linac RFD.cst or Linac RFD-IH.cst depending
on the task. In the latter case, you have an almost complete model of the coupled
RFD-IH structure. You can change the view with the number keys and get a
sectional view of the model with the x-,y- and z keys. The individual components
are listed in the Navigation Tree under Components.

In order to navigate better within the 3D view of the simulated models, the follow-
ing keyboard shortcuts are helpful:

� number pad Rotates the model for viewing from di�erent perspectives

� Shift+C switches the section view on/o�

� space Reset position and zoom level of model view

� mouse control wheel Zoom in/out

� Shift+left mouse button rotates the model for viewing along an axis

� STRG+left mouse button rotates the model around all 3 dimensions with-
out gaps

4. To simulate di�erent values of a particular parameter, you do not have to simulate
each value separately. The Simulation tab contains the function of the Parameter
Sweep.
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In the dialog screen you can set up a simulation series for a previously de�ned
parameter under New Parameter by specifying the desired start and end value as
well as the number and width of the steps. To start the simulation(s) click on Start.

5. After the mesh is completed (Home -> Mesh View -> Update) the number of
tetrahedrons can be found in the rigth bottom corner of the window or in the
graphics area in the left bottom corner under High Frequency Mesh.

6. To make a Parameter sweep on the mesh size: on the Home tab in theMesh section
click on the picture Global Properties. In the dialog window in the �eld Cells per

max model box edge - Model enter a new parameter CellsPerMaxEgde and in the
�eld Cells per max model box edge - Background type CellsPerMaxEgde/2, press
Enter. In the new window set its Value to 40, press OK. Now in the Parameter list
you can see that a new parameter is automatically added, which you can use later
in theParameter sweep.

7. The simulated E-�eld distribution along the beam axis can be found after completed
calculation in the navigation tree on the left side of the program under
Tables -> 1D Results. The number of meshcells can be found after completed
calculation in the navigation tree on the left side of the program under
Tables -> 0D Results -> Get Number of Meshcells

8. In task 2, i.e. in the coupled RFD-IH model, two components are to be added,
a missing tuning plate in the RFD and the head piece of the IH tuner. To �nd
out what they are, �rst take a close look at the model in the lab. The tuner
can be found by opening the cover of the IH-DTL. Additionally you can compare
the models of the uncoupled (Linac IH-DTL.cst, Linac RFD.cst) and the coupled
model (Linac RFD-IH.cst).
The missing tuning plate can be created by copying one of the existing ones:

� In the Navigation Tree under Components select one of the tuning plates
(designation: RFQ-Txx) and open the Transform dialog via Ctrl+T.

� Check the box for copy so that the original disk is not simply moved. This
creates a copy of the tuning plate, which is then moved by the speci�ed coor-
dinates. The dialog box can be seen in the �gure below.
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To �nd out the exact direction and amount of displacement, display the coor-
dinates of two adjacent tuning plates. For this click in the Navigation Tree on
Components -> IH -> IH-Tuner -> right mouse button: Properties
-> De�ne Brick. The position of the tuner plates is given by a param-
eterization. Use this parameterization to create the missing tuner plate at
the desired position. In case of uncertainties, you can have a preview of the
placement of your tuning plate displayed at any time via Preview.

To create the box, go to the Modelling tab. There you will �nd various bodies that
can be selected for modeling. Once you have selected a shape, Esc takes you to the
dialog screen.

Here you can enter the desired coordinates of the
box. The suitable coordinates of the box are ob-
tained by adopting the coordinates of the existing
simulation of the box of the uncoupled IH-DTL. To
transfer the coordinates, �rst open the required �le
(Linac IH-DTL* ) and then go to Components -
> IH -> IH-Tuner -> right mouse button:
Properties -> De�ne Brick.
Now you can copy out the coordinates. However,
you have to take care that the cylinder of the cou-
pled model is rotated in comparison to the uncou-
pled model and that the cuboid has to be rotated
as well. The rotation angle is taken from the other
components of the IH-DTL, which have all been rotated by the same angle. Open
the �le Linac RFD-IH.cst and select a component like Components -> IH ->
IH-T1 -> Properties -> Transform Component (rotate), read the rotation
angle and add it to the properties of the box. If you are unsure, you can get a pre-
view here again via Preview. If you notice that despite the correct size and copied
position of the box, it does not close �ush with the tuner, but the box protrudes
beyond it: make sure that the �nal position of the box must be variable depending
on the tuner insertion depth - i.e. its position does not have a �xed assigned value,
but via the tuner insertion depth
(ih_t1_einschubtiefe) should be parameterized.

Note:
Export the E-�eld gradient of the sweeps (Tables -> 1D Result beam axis e_1),
the quality (0D Results -> Q-factor (Perturbation Mode)) and the frequency
gradient (0D Results -> Frequency (Mode1)) in order to be able to include these
data in the protocol later. The export is done as follows: PostProc -> ImpExp ->
PlotData.ascii. Export 2 di�erent views of the model via RegisterView -> Export
Image.
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Notes to the Network Analyzer

A network analyzer is used in electronics, telecommunications and especially in high-
frequency technology to measure the scattering parameters (S-parameters), i.e. re�ection
and transmission, of electrical measurement objects as a function of frequency. The
network analyzer transmits a signal (incoming wave) from PORT 1 to the DUT (Device
Under Test). The DUT re�ects part of this signal. The rest runs into the DUT, is
changed there (damped, ampli�ed, phase-shifted) and appears at the output of the DUT
as a transmitted signal. The transmitted signal returns to the network analyzer (NWA)
via PORT 2. The re�ection of the DUT is measured from the ratio of the re�ected signal
to the transmitted signal. The transmission is measured by the ratio of the transmitted
signal to the transmitted signal.
In the following operating instructions, all operations beginning with "D-..." must be

Figure 5: Network analyzer after the bead-pull measurement on the coupled model

pressed on the touchscreen of the display.

� The Meas key takes you to the menu where you can choose between the measure-
ment parameters S11 (Re�ection from port 1 to port 1) and S21 (transmission
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from port 1 to port 2). The best way to measure the resonant frequency is to use
the S21 parameter.

� Setting the frequency range: The frequency range of the output signal (x-axis) can
be set using the numeric keypad. To do this, �rst press the Start key and enter
the start value. The size of the value can be de�ned with the keys G, M, k, 1x
(according to the unit pre�xes Giga, Mega, Kilo). Similarly, set the end value by
pressing the Stop key.

� scaling of the display (y-axis) via Scale -> D-Auto Scale.

� Take a screenshot of the display and export it via
System -> D-Dump Screen Image.

� Use the Marker key to set a marker. Use the numeric keypad and the order of
magnitude keys to assign a position to the marker. The resonance frequencies can
then be found via
Marker Search -> D-Peak -> Return.
If you turn on D-Tracking, the marker remains at the maximum even if the
corresponding frequency changes. By switching on the D-Bandwidth the NWA
calculates the qualityQ of the resonator by 3 dB method.

Instructions for perfoming a bead-pull measurement

WARNING: Please be careful not to damage the nylon thread that
guides the debris. Make sure that the locking device under the table
with the safety pin does not fall into one of the rollers on the table leg
when you start the motor!

1. The bead-pull measurement is again measured with the S21 parameter.

2. Make sure the Bandwidth is turned o� underMarker Search -> D-Bandwidth.

3. Under Sweep Setup, go to D-Points and set the value to 1600. (con�rm via
x1). This setting should remain the same until the end of the test.

4. Position the disturbance body in front of the input of the component to be mea-
sured. Set the speed of the motor to 2 before measuring.

5. Now the resonant frequency of the 0-mode must be found. To do this, go to
Scale -> D-Autoscale, she's the �rst conspicuous peak. To mark this, go to
Marker ->D-Marker1 and turn the knob until the marker is on the peak. To dis-
play only the peak of the basic mode, restrict the range by Scale -> D-Autoscale
-> Span -> 10 ->M/µMarker Search -> D-Peak D-Return -> D-Tracking
-> ON.
Alternatively you can set a marker with the option D-Marker Search->D-Max
on the resonance mode and with the option Marker Function->D-Center the
selected marker is set to the middle of the displayed frequency spectrum.
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6. Now enter the following settings to focus the NWA on the resonance mode and �x
the measured quantity to the phase of the �eld:
Span -> 0 -> x1, Format -> D-Phase (To measure the phase di�erence between
port 2 and port 1 ∆S21).

7. The network analyzer must still be calibrated (to set the phase di�erence to 0◦)
before each bead-pull measurement via
Cal -> D-Calibrate -> D-Response (Thru) -> D-Thru -> Wait for beep
tone -> D-Done.

8. Now set the duration of the recording of the NWA via Sweep Setup
-> D-Sweep Time -> Transmission time of the disturbance body t[s] ->
x1

9. In order to perform the bead-pull measurement you must now press
Trigger -> D-Single and start the motor of the disturbance body immediately
(within 3 seconds). Then scale the display via
Scale -> D-Auto Scale. After the measurement has been completed, stop the
motor.

10. smoothing (do not average! i.e. set Averaging to OFF!) you the curve with
Avg -> D-Smoothing -> ON -> Smoaperture -> 0,5 -> x1

11. To save the measurement �les, you can use the USB stick supplied with the exper-
iment. Press after the measurement to be saved:
Save/Recall -> D-Save Trace Data... or take a screenshot about System-
>D-Dump Display Image. To change the �le name, press : D-Input from the
Front Panel.
Make sure to note which measurement data belongs to which tuner con�guration.

12. After the measurement, the trigger jumps to D-Hold, to perform a new measure-
ment, it must be set back to D-Single or D-Continuous.

Evaluation of the bead-pull measurement

With your measurement data, you now receive the respective phase shift φ to the 1600
measurement points set previously
. When handling these values, you must observe the following:

� Convert the 1600 measuring points, which you get from the data of your graphs,
into route sections. Use the previously measured velocity of the
disturbance body as well as the measurement duration.

� It is possible that the coupled power is not su�cient to reproduce the course of
the bead-pull measurement as shown in the �gure 5 for the coupled model. If your
results for the coupled model do not match the coupled measurement shown in
Figure 5, consult your supervisor.
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� Note proportionality: E(z) ∝
√
| tan ∆φ(z)| ∼

√
|∆φ(z)|.
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Photos of the practicum

Figure 6: Simulation view of the RFD in x-axis direction

(a) (b)

Figure 7: Simulation view of the IH-DTL from the side (a) and along the beam axis (b).
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